sistem - Repositori is down – Incident details

All systems operational

Repositori is down

Resolved
Major outage
Started 11 days agoLasted 7 minutes

Affected

Layanan

Operational from 10:44 PM to 10:44 PM, Major outage from 10:44 PM to 10:50 PM

Repositori

Operational from 10:44 PM to 10:44 PM, Major outage from 10:44 PM to 10:50 PM

Updates
  • Resolved
    Resolved
    Repositori is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    Repositori is down at the moment. This incident was automatically created by Instatus monitoring.